Encryption

POODLE?

Today there is news of a vulnerability affecting a very old encryption protocol called SSLv3. SSLv3 that was released in 1996 and was a complete redesign of it's predecessor SSLv2.